Экзаменационная работа по информатике за 11 класс

ч. 1
Экзаменационная работа по информатике за 11 класс


  1. Объем сообщения – 7,5 Кбайт. Известно, что данное сообщение содержит 7680 символов. Какова мощность алфавита?

  2. Для 5 букв латинского алфавита заданы их двоичные коды (для некоторых букв – из двух бит, для некоторых – из трех). Эти коды представлены в таблице:

а b с d е

100 110 011 01 10

Определите, какой набор букв закодирован двоичной строкой 1000110110110, если известно, что все буквы в последовательности – разные:



1) cbade 2) acdeb 3) acbed 4) bacde

  1. Считая, что каждый символ кодируется 16-ю битами, оцените информационный объем в битах следующей фразы в кодировке Unicode:

В шести литрах 6000 миллилитров.

  1. Сколько секунд потребуется обычному модему, передающему сообщения со скоростью 28800 бит/с, чтобы передать цветное растровое изображение размером 640х480 пикселей, при условии, что цвет каждого пикселя кодируется тремя байтами?

    A

    .html

    Б

    www.

    В

    /

    Г

    ftp

    Д

    .гu

    Е

    http

    Ж

    index

    З

    ://

  2. Доступ к файлу index.html, размещенному на сервере www.ftp.ru, осуществляется по протоколу http. В таблице приведены фрагменты адреса этого файла, обозначенные буквами

от А до 3. Запишите последовательность этих букв, соответствующую адресу данного файла.

  1. Петя записал IP-адрес школьного сервера на листке бумаги и положил его в карман куртки. Петина мама случайно постирала куртку вместе с запиской. После стирки Петя обнаружил в кармане четыре обрывка с фрагментами IP-адреса. Эти фрагменты обозначены буквами А, Б, В и Г. Восстановите IP-адрес. В ответе укажите последовательность букв, обозначающих фрагменты, в порядке, соответствующем IP-адресу.



  1. В ячейке электронной таблицы А1 записана формула =$D1+D$2. Какой вид приобретет формула, если ячейку А1 скопировать в ячейку ВЗ?

  2. В электронной таблице значение формулы =СРЗНАЧ(B1:D1) равно 4. Чему равно значение ячейки A1, если значение формулы =СУММ(A1:D1)равно 9?

  3. На рисунке приведен фрагмент электронной таблицы. Определите, чему будет равно значение, вычисленное по следующей формуле =СУММ(B1:C4)+F2*E4–A3




    A

    B

    C

    D

    E

    F

    1

    1

    3

    4

    8

    2

    0

    2

    4

    –5

    –2

    1

    5

    5

    3

    5

    5

    5

    5

    5

    5

    4

    2

    3

    1

    4

    4

    2

  4. На рисунке приведен фрагмент электронной таблицы. Чему будет равно значение ячейки B4, в которую записали формулу =СУММ(A1:B2;C3)?




A

B

C

D

1

1

2

3




2

4

5

6




3

7

8

8




4
















  1. Дан фрагмент электронной таблицы:




А

В

1

=В2+2

5

2

=В4-1

0

3

=А1




4

=А2+2

2

После выполнения вычислений по значениям диапазона ячеек А1:А4 была построена диаграмма. Укажите получившуюся диаграмму.



12. Базы данных — это:

A) информационные структуры, хранящиеся во внешней памяти;

B) программные средства, позволяющие организовывать информацию в виде таблиц;

C) программные средства, обрабатывающие табличные данные;

D) программные средства, осуществляющие поиск информации.

13. В коробке меньше 9, но больше 3 шаров. Сколько шаров может быть в коробке?

А) 3; В) 9; С) 2; D) 5; Е) 10.

14. Какие атрибуты (признаки) объекта должны быть отражены в информационной модели, описывающей хобби ваших одноклассников, если эта модель позволяет получить ответы на следующие вопросы:

- Каков возраст всех детей, увлекающихся компьютером?

- Каковы имена девочек, увлекающихся пением?

- Каковы фамилии мальчиков, увлекающихся хоккеем?

A) имя, пол, хобби;

B) фамилия, пол, хоккей, пение, возраст;

C) имя, пол, хобби, возраст;

D) имя, возраст, хобби;



E) фамилия, имя, пол, возраст, хобби?

15. Реляционная база данных задана таблицей:




Ф.И.О

Пол

Возраст

Клуб

Спорт

1

Панько Л.П.

жен

22

Спартак

футбол

2

Арбузов А.А.

муж

20

Динамо

лыжи

3

Жиганова П.Н.

жен

19

Ротор

футбол

4

Иванов О.Г.

муж

21

Звезда

лыжи

5

Седова О.Л.

жен

18

Спартак

биатлон

6

Багаева СИ.

жен

23

Звезда

лыжи

Какие записи будут выбраны по условию: Спорт= "лыжи" И Пол= "жен" ИЛИ Возраст<20?

A) 2, 3, 4, 5, 6; B) 3, 5, 6; C) 1, 3, 5, 6; D) 2, 3, 5, 6; Е) таких записей нет.
ч. 1